DragonflyCMS Projects > BizStore > Compatabilty ? > Community Forums > Phoenix Netology
Forum Index > eCommerce > BizStore

Compatabilty ? Reply to topic


I have a hosted Premier Professional Package.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux infong 2.4 /5.0.91-log (client: 5.0.92)/5.2.17/9.3.3.0

All times are Australia/Adelaide


Jump to: